<!doctype html>
<!--[if lt IE 7 ]> <html class="ie6"> <![endif]-->
<!--[if IE 7 ]> <html class="ie7"> <![endif]-->
<!--[if IE 8 ]> <html class="ie8"> <![endif]-->
<!--[if IE 9 ]> <html class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>A View from the Bleachers: Yom Ha’Atzmaut – Dreams fulfilled and unfulfilled | Ottawa Jewish Bulletin</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="alternate" type="application/rss+xml" title="Ottawa Jewish Bulletin &raquo; Feed" href="http://www.ottawajewishbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ottawa Jewish Bulletin &raquo; Comments Feed" href="http://www.ottawajewishbulletin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Ottawa Jewish Bulletin &raquo; iCal Feed" href="http://www.ottawajewishbulletin.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Ottawa Jewish Bulletin &raquo; A View from the Bleachers: Yom Ha’Atzmaut – Dreams fulfilled and unfulfilled Comments Feed" href="http://www.ottawajewishbulletin.com/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/feed/" />
<link rel="canonical" href="http://www.ottawajewishbulletin.com/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ottawajewishbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.17"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='toolbar.css-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=4.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/css/style.css?ver=4.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='base-styles-css'  href='http://www.ottawajewishbulletin.com/wp-content/themes/ojb/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ojb-main-css'  href='http://www.ottawajewishbulletin.com/wp-content/themes/ojb/ojb.css?ver=0.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/js/flags.js?ver=4.5.17'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/js/toolbar.js?ver=4.5.17'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/js/load-toolbar.js?ver=4.5.17'></script>
<link rel='https://api.w.org/' href='http://www.ottawajewishbulletin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.ottawajewishbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ottawajewishbulletin.com%2F2019%2F05%2Fa-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ottawajewishbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ottawajewishbulletin.com%2F2019%2F05%2Fa-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled%2F&#038;format=xml" />
		<style type="text/css">
			.ads {
				position: relative;
				text-align: center;
				clear: both;
			}
		</style><style type="text/css">.goog-logo-link img { width: 37px; height: auto; }
select.goog-te-combo { border: 1px solid #000; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { width:auto !important; }#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style><link rel="Shortcut Icon" href="http://www.ottawajewishbulletin.com/wp-content/themes/ojb/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://www.ottawajewishbulletin.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A View from the Bleachers: Yom Ha’Atzmaut – Dreams fulfilled and unfulfilled" />
<meta property="og:url" content="http://www.ottawajewishbulletin.com/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/" />
<meta property="og:description" content="Happy Birthday, Israel. It’s your 72nd birthday this week. As with most 70-year-olds, you’re celebrating what you have achieved and what you wish to yet achieve. In honour of your birthday, let’s r..." />
<meta property="article:published_time" content="2019-05-01T15:41:27+00:00" />
<meta property="article:modified_time" content="2019-05-01T15:41:27+00:00" />
<meta property="article:author" content="http://www.ottawajewishbulletin.com/author/pmoran/" />
<meta property="og:site_name" content="Ottawa Jewish Bulletin" />
<meta property="og:image" content="http://www.ottawajewishbulletin.com/wp-content/uploads/2018/01/Rabbi-Steven-Garten-NEW-2018-227x300.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.ottawajewishbulletin.com/wp-content/uploads/2018/01/Rabbi-Steven-Garten-NEW-2018-227x300.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image" content="http://www.ottawajewishbulletin.com/wp-content/uploads/2018/01/Rabbi-Steven-Garten-NEW-2018-227x300.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.ottawajewishbulletin.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=3" />
		</head>
<body class="single single-post postid-84345 single-format-standard content-sidebar tribe-theme-parent-genesis tribe-theme-child-ojb page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage"><ul class="skip-links">
	<li><a href="#menu-primary">Skip to Navigation</a></li>
	<li><a href="#main-content">Skip to Content</a></li>
</ul>
<div class="site-container"><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.ottawajewishbulletin.com/">Ottawa Jewish Bulletin</a></p><p class="site-description" itemprop="description">A force for constructive communal consciousness</p></div><aside class="widget-area header-widget-area"><section id="glt_widget-3" class="widget widget_glt_widget"><div class="widget-wrap"><div id="flags" class="size18"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en'></a></li></ul></div><div id="google_language_translator"></div></div></section></aside></div></header><aside class="below-header">
	<div class="wrap">
		<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/">Home</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.ottawajewishbulletin.com/library/">Library</a></li>
<li id="menu-item-74571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74571"><a href="https://jewishottawa.com/community-calendar">Calendar</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://www.ottawajewishbulletin.com/subscribe/">Subscribe</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://www.ottawajewishbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.ottawajewishbulletin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="http://www.ottawajewishbulletin.com/category/web-extras/">Web Extras</a></li>
</ul></div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://www.ottawajewishbulletin.com/" role="search"><label for="search-input">Search:</label><input type="search" name="s" id="search-input" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section>
	</div>
</aside>
<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="breadcrumb"><span class="breadcrumb-prefix">You are here:</span> <a href="http://www.ottawajewishbulletin.com/">Home</a> > <a href="http://www.ottawajewishbulletin.com/category/featured/">Featured</a> > A View from the Bleachers: Yom Ha’Atzmaut – Dreams fulfilled and unfulfilled</div><article class="post-84345 post type-post status-publish format-standard category-featured tag-a-view-from-the-bleachers tag-israel tag-rabbi-steven-garten tag-yom-haatzmaut byline-rabbi-steven-garten entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">A View from the Bleachers: Yom Ha’Atzmaut – Dreams fulfilled and unfulfilled</h1> 
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><span class="entry-author-name" itemprop="name">Rabbi Steven Garten</span></span>: <time class="entry-time" itemprop="datePublished" datetime="2019-05-01T11:41:27+00:00">May 1, 2019</time> </p></header><div class="entry-content" itemprop="text"><div id="attachment_78576" style="width: 237px" class="wp-caption alignnone"><a href="http://www.ottawajewishbulletin.com/wp-content/uploads/2018/01/Rabbi-Steven-Garten-NEW-2018.jpg"><img class="size-medium wp-image-78576" src="http://www.ottawajewishbulletin.com/wp-content/uploads/2018/01/Rabbi-Steven-Garten-NEW-2018-227x300.jpg" alt="Rabbi Steven H. Garten" width="227" height="300" srcset="http://www.ottawajewishbulletin.com/wp-content/uploads/2018/01/Rabbi-Steven-Garten-NEW-2018-227x300.jpg 227w, http://www.ottawajewishbulletin.com/wp-content/uploads/2018/01/Rabbi-Steven-Garten-NEW-2018.jpg 516w" sizes="(max-width: 227px) 100vw, 227px" /></a><p class="wp-caption-text">Rabbi Steven H. Garten</p></div>
<p class="p1">Happy Birthday, Israel. It’s your 72nd birthday this week. As with most 70-year-olds, you’re celebrating what you have achieved and what you wish to yet achieve.</p>
<p class="p3">In honour of your birthday, let’s reflect on your achievements and blow out the candles with some birthday wishes.</p>
<p class="p3">Like the birth of a child, your birth was accompanied by exuberant joy. Jews around the world had watched with horror as the nations of the world permitted the destruction of two-thirds of the Jews of Europe, and then watched with surprise and shock as the same nations voted to recreate a Jewish state after a 2,000-year hiatus.<span id="more-84345"></span></p>
<p class="p3"><span class="s1">Your birth gave hope to oppressed Jews throughout the world. Jews in Arab lands persecuted and marginalized by events beyond their control were rescued by your birth. Jews traumatized by the horrors of Stalinism in the Soviet Union risked their lives to celebrate the miracle of your birth. From the prison cells of the Gulag and Moscow, your birth gave new meaning to the word “Jew” on a Soviet passport. When your ambassador attended a Simchat Torah celebration in Moscow, thousands of hidden Jews risked arrest and torture to bear witness to the rebirth of the Jewish homeland.</span></p>
<p class="p3">The Jews of Ethiopia, France, Argentina, Sweden, Poland and many in the Baltic not only owe their lives to your birth, but their Jewish souls as well. Where else could Jews of nearly 50 countries bicker with each other in a language which had not been spoken on the street since the third century? Every Jew who was afraid to wear a kippah or Magen David in public, but now does so, owes you a hearty “Happy Birthday.” Your strength in the face of unimaginable adversity gives power to the powerless.</p>
<p class="p3"><span class="s1">These past 72 years your presence in the United Nations, your ambassadors to the world’s countries, your army, your sports heroes, your cuisine, your unparalleled technological successes, have sent shivers down the spines of Jews throughout the world. The list of your scientific accomplishments are too many for a birthday card. The output of your authors outstrips countries four times your size. Few 70-year-old countries boast Nobel Prize winners in literature, science and peace.<br />
In fact, that trifecta is matched by few countries.</span></p>
<p class="p3">So Happy Birthday, Israel!</p>
<p class="p3">Perhaps, though, before your celebration is complete, there might be a moment to reflect on some of your dreams that are not yet fulfilled.</p>
<p class="p3">You are still struggling with the stated goal of melding a national liberation movement built to safeguard and represent one ethno-religious group with the principles of liberal democracy, in which everyone is equal under the law. That tension is most brutally obvious in the West Bank. But it also exists inside Israel proper. A state whose Declaration of Independence proclaims its commitment to equal rights for all citizens must become far more inclusive of its Arab/Palestinian citizens. We Canadians have been struggling for more than 150 years to actualize the promise of economic equality to our Indigenous citizens. We have finally recognized that history is not an excuse for inaction. My dear birthday country, Israel, you too, must face up to your obligations.</p>
<p class="p3">It is challenging to run a democracy when people are more loyal to their particular groupings then to the state that supports them and, supposedly, supersedes them. You lovingly support Orthodoxy for its value to Jewish religious continuity, but you do so to the exclusion of all other expressions of Jewish religious life. A Jewish state means all definitions of being Jewish.</p>
<p class="p3"><span class="s2">In the past 72 years, you have asked your young people to protect you from rockets and terrorism amid continuous threats to their physical well-being. But, as with every birthday, it’s necessary to look back and ask what was sacrificed in the name of physical/economic success. It’s not just religious pluralism that has been ignored in the name of politics. It’s not just democracy and equality which have been trounced in the name of security. It’s not just economic equity that has been sacrificed in the name of the “Start-Up Nation.” It is the clarion call of our tradition to “remember that we were once slaves,” and therefore your gates must be open to refugees fleeing oppression and persecution.</span></p>
<p class="p3">So Happy Birthday, Israel. May you live to be at least 120. May your successes continue. May the next time we celebrate our hearts be overflowing with uninhibited nachas at your ability to overcome adversity and challenges and be the best Israel you can be.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-84345" class="share-twitter sd-button no-icon" href="http://www.ottawajewishbulletin.com/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/?share=twitter" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-84345" class="share-facebook sd-button no-icon" href="http://www.ottawajewishbulletin.com/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/?share=facebook" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-84345" class="share-google-plus-1 sd-button no-icon" href="http://www.ottawajewishbulletin.com/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/?share=google-plus-1" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ottawajewishbulletin.com/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/"
    dc:identifier="http://www.ottawajewishbulletin.com/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/"
    dc:title="A View from the Bleachers: Yom Ha’Atzmaut – Dreams fulfilled and unfulfilled"
    trackback:ping="http://www.ottawajewishbulletin.com/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/trackback/" />
</rdf:RDF>-->
</div></article><h3 class="comments-header"><span class="comments-number">0</span> Comments</h3>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Add your comment: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.ottawajewishbulletin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84345' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="596cb47e6d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">	<div class="wrap">
	</div>
</aside></div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap">		<aside class="above-footer-ads">
			<div class="wrap">
				<section id="widget_sp_image-14" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Please donate Now to the Annual Campaign</h4>
<a href="http://www.jewishottawa.com/donate" target="_self" class="widget_sp_image-image-link" title="Advertisement: Please donate Now to the Annual Campaign"><img width="250" height="180" alt="Advertisement: Please donate Now to the Annual Campaign" class="attachment-full" style="max-width: 100%;" src="http://www.ottawajewishbulletin.com/wp-content/uploads/2013/11/if_campaign.jpg" /></a></div></section>
			</div>
		</aside>
		<aside class="above-footer">
			<div class="wrap">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.ottawajewishbulletin.com/library/">Library</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74571"><a href="https://jewishottawa.com/community-calendar">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://www.ottawajewishbulletin.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://www.ottawajewishbulletin.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.ottawajewishbulletin.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="http://www.ottawajewishbulletin.com/category/web-extras/">Web Extras</a></li>
</ul></div></div></section>
			</div>
		</aside>
		<div class="main-footer">
			<div class="wrap">
				<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">Ottawa Jewish Bulletin | Contact: 613-798-4696  <a href="mailto:bulletin@ottawajewishbulletin.com">bulletin@ottawajewishbulletin.com</a> | Reviewed: November 26, 2013</div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">Copyright &copy; 2013 Ottawa Jewish Bulletin Publishing Co. Ltd. All rights reserved. <a href="/terms-of-use/">Terms of Use</a> | Web Design: <a href="http://davidberman.com" title="David Berman Communications">davidberman.com</a></div>
		</div></section>
			</div>
		</div>
</div></footer></div>
    <script>
      jQuery(document).ready(function($) {
        $("a.nturl").on("click",function() {
	  default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
	  }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });
		  
        $("a.flag").on("click",function() {
          default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
          }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });

        if ($ ("body > #google_language_translator").length == 0) {
          $("#glt-footer").html("<div id='google_language_translator'></div>");
        }
      });
    </script>

    <div id="glt-translate-trigger"><span class="notranslate">Translate &raquo;</span></div><div id="glt-toolbar"></div><div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
    <!-- 
        var sc_project=9470632; 
        var sc_security="e7345a71"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript type='text/javascript' src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="http://statcounter.com/"><img class="statcounter" src="http://c.statcounter.com/9470632/0/e7345a71/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!-- Tracking code easily added by NK Google Analytics -->

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.ottawajewishbulletin.com\/2019\/05\/a-view-from-the-bleachers-yom-haatzmaut-dreams-fulfilled-and-unfulfilled\/":84345}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-includes/js/comment-reply.min.js?ver=4.5.17'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/themes/ojb/ojb.js?ver=0.1.6'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.5.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.3.4'></script>

	<script src="http://stats.wp.com/e-201918.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.4',blog:'60492106',post:'84345',tz:'-4'});
	var load_cmc = function(){linktracker_init(60492106,84345,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
</html>
