<!doctype html>
<!--[if lt IE 7 ]> <html class="ie6"> <![endif]-->
<!--[if IE 7 ]> <html class="ie7"> <![endif]-->
<!--[if IE 8 ]> <html class="ie8"> <![endif]-->
<!--[if IE 9 ]> <html class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Cambridge college sorry for mishandling complaint of anti-Semitic abuse | Ottawa Jewish Bulletin</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="alternate" type="application/rss+xml" title="Ottawa Jewish Bulletin &raquo; Feed" href="http://www.ottawajewishbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ottawa Jewish Bulletin &raquo; Comments Feed" href="http://www.ottawajewishbulletin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Ottawa Jewish Bulletin &raquo; iCal Feed" href="http://www.ottawajewishbulletin.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Ottawa Jewish Bulletin &raquo; Cambridge college sorry for mishandling complaint of anti-Semitic abuse Comments Feed" href="http://www.ottawajewishbulletin.com/2017/05/cambridge-college-sorry/feed/" />
<link rel="canonical" href="http://www.ottawajewishbulletin.com/2017/05/cambridge-college-sorry/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ottawajewishbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='toolbar.css-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/css/style.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='base-styles-css'  href='http://www.ottawajewishbulletin.com/wp-content/themes/ojb/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ojb-main-css'  href='http://www.ottawajewishbulletin.com/wp-content/themes/ojb/ojb.css?ver=0.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ottawajewishbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/js/flags.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/js/toolbar.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/google-language-translator/js/load-toolbar.js?ver=4.5.8'></script>
<link rel='https://api.w.org/' href='http://www.ottawajewishbulletin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.ottawajewishbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ottawajewishbulletin.com%2F2017%2F05%2Fcambridge-college-sorry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ottawajewishbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ottawajewishbulletin.com%2F2017%2F05%2Fcambridge-college-sorry%2F&#038;format=xml" />
		<style type="text/css">
			.ads {
				position: relative;
				text-align: center;
				clear: both;
			}
		</style><style type="text/css">.goog-logo-link img { width: 37px; height: auto; }
select.goog-te-combo { border: 1px solid #000; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { width:auto !important; }#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style><link rel="Shortcut Icon" href="http://www.ottawajewishbulletin.com/wp-content/themes/ojb/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://www.ottawajewishbulletin.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cambridge college sorry for mishandling complaint of anti-Semitic abuse" />
<meta property="og:url" content="http://www.ottawajewishbulletin.com/2017/05/cambridge-college-sorry/" />
<meta property="og:description" content="(JTA) – The head of a prestigious Cambridge college apologized to two students whose complaints of anti-Semitic abuse were not upheld fully and inadequately handled. Jane Stapleton, master of Chris..." />
<meta property="article:published_time" content="2017-05-12T15:13:19+00:00" />
<meta property="article:modified_time" content="2017-05-12T15:13:19+00:00" />
<meta property="article:author" content="http://www.ottawajewishbulletin.com/author/michael/" />
<meta property="og:site_name" content="Ottawa Jewish Bulletin" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:card" content="summary" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.ottawajewishbulletin.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=3" />
		</head>
<body class="single single-post postid-73845 single-format-standard content-sidebar tribe-theme-parent-genesis tribe-theme-child-ojb page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage"><ul class="skip-links">
	<li><a href="#menu-primary">Skip to Navigation</a></li>
	<li><a href="#main-content">Skip to Content</a></li>
</ul>
<div class="site-container"><aside class="above-header">
	<div class="wrap">
		<section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Camp B&#8217;Nai Brith of Ottawa</h4>
<a href="http://www.cbbottawa.com" target="_self" class="widget_sp_image-image-link" title="Advertisement: Camp B&#039;Nai Brith of Ottawa"><img width="728" height="90" alt="Advertisement: Camp B&#039;Nai Brith of Ottawa" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.ottawajewishbulletin.com/wp-content/uploads/2013/11/Camp-bnei-brith-leaderboard.jpg" /></a></div></section>
	</div>
</aside>
<header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.ottawajewishbulletin.com/">Ottawa Jewish Bulletin</a></p><p class="site-description" itemprop="description">A force for constructive communal consciousness</p></div><aside class="widget-area header-widget-area"><section id="glt_widget-3" class="widget widget_glt_widget"><div class="widget-wrap"><div id="flags" class="size18"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en'></a></li></ul></div><div id="google_language_translator"></div></div></section></aside></div></header><aside class="below-header">
	<div class="wrap">
		<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/">Home</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.ottawajewishbulletin.com/library/">Library</a></li>
<li id="menu-item-55037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55037"><a href="http://www.ottawajewishbulletin.com/events/">Calendar</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://www.ottawajewishbulletin.com/subscribe/">Subscribe</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://www.ottawajewishbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.ottawajewishbulletin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="http://www.ottawajewishbulletin.com/category/web-extras/">Web Extras</a></li>
</ul></div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://www.ottawajewishbulletin.com/" role="search"><label for="search-input">Search:</label><input type="search" name="s" id="search-input" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section>
	</div>
</aside>
<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="breadcrumb"><span class="breadcrumb-prefix">You are here:</span> <a href="http://www.ottawajewishbulletin.com/">Home</a> > <a href="http://www.ottawajewishbulletin.com/category/featured/">Featured</a> > Cambridge college sorry for mishandling complaint of anti-Semitic abuse</div><article class="post-73845 post type-post status-publish format-standard category-featured tag-anti-semitism tag-britain tag-cambridge-university tag-christs-college tag-england tag-london tag-u-k tag-united-kingsom entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Cambridge college sorry for mishandling complaint of anti-Semitic abuse</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-12T11:13:19+00:00">May 12, 2017</time> </p></header><div class="entry-content" itemprop="text"><p>(JTA) – The head of a prestigious Cambridge college apologized to two students whose complaints of anti-Semitic abuse were not upheld fully and inadequately handled.</p>
<p>Jane Stapleton, master of Christ’s College, Cambridge, said on Thursday that the college now “accepts that racist and anti-Semitic conduct occurred and has apologized to the students who reported it.” Stapleton, whose title is equivalent to dean, also announced changes to the college’s complaint-handling procedures, the Jewish News of London reported.<span id="more-73845"></span></p>
<p>The two students had reported suffering racist and anti-Semitic abuse in August last year while at a college party organized by two sports clubs. The college’s initial investigation failed to identify any individual perpetrator but disciplined two students for swearing and physical aggression, and restricted the societies’ social activity. It did not uphold the students’ complaint of a hate crime.</p>
<p>The complainants – Shlomo Roiter-Jesner and another student who was not named in reports about the case in the British media – were left unhappy with the findings and appealed for a review.</p>
<p>“The Master inadvertently gave the seriously misleading impression that the reporting students’ account of anti-Semitic abuse had been rejected by the College,” it read, highlighting one of several problems. “This caused considerable hurt and dismay to the reporting students and others in the Jewish community.”</p>
<p>After meetings with representatives from the Board of Deputies of British Jews, the Community Security Trust and the Jewish Leadership Council, the college agreed to an independent review of its handling of the complaint.</p>
<p>This review revealed “significant deficiencies in College procedures,” according to Stapleton, who said: “Complainants were not invited to the College to be interviewed, the College did not explain to them how the process worked and they were not told why it had not been possible to charge any student with the anti-Semitism alleged.”</p>
<p>Separately, the membership in Britain’s Labour party has been discontinued for a woman who claimed that Israel was responsible for the use of chemical weapons in Syria, according to a report Tuesday in the Jewish Chronicle of London.</p>
<p>Melanie Melvin last month wrote on Twitter: “Sarin gassing was filmed by the BBC at Pinewood at the orders of Mrs. May and the Israel Lobby.” Theresa May is the prime minister of the United Kingdom.</p>
<p>A Labour spokesperson told the Chronicle that Melvin is no longer a member of the party but declined to say whether she quit, had been kicked out or suspended.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-73845" class="share-twitter sd-button no-icon" href="http://www.ottawajewishbulletin.com/2017/05/cambridge-college-sorry/?share=twitter" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-73845" class="share-facebook sd-button no-icon" href="http://www.ottawajewishbulletin.com/2017/05/cambridge-college-sorry/?share=facebook" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-73845" class="share-google-plus-1 sd-button no-icon" href="http://www.ottawajewishbulletin.com/2017/05/cambridge-college-sorry/?share=google-plus-1" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ottawajewishbulletin.com/2017/05/cambridge-college-sorry/"
    dc:identifier="http://www.ottawajewishbulletin.com/2017/05/cambridge-college-sorry/"
    dc:title="Cambridge college sorry for mishandling complaint of anti-Semitic abuse"
    trackback:ping="http://www.ottawajewishbulletin.com/2017/05/cambridge-college-sorry/trackback/" />
</rdf:RDF>-->
</div></article><h3 class="comments-header"><span class="comments-number">0</span> Comments</h3>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Add your comment: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/cambridge-college-sorry/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.ottawajewishbulletin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73845' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c19a1496b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">	<div class="wrap">
	</div>
</aside></div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap">		<aside class="above-footer-ads">
			<div class="wrap">
				<section id="widget_sp_image-14" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Please donate Now to the Annual Campaign</h4>
<a href="http://www.jewishottawa.com/donate" target="_self" class="widget_sp_image-image-link" title="Advertisement: Please donate Now to the Annual Campaign"><img width="250" height="180" alt="Advertisement: Please donate Now to the Annual Campaign" class="attachment-full" style="max-width: 100%;" src="http://www.ottawajewishbulletin.com/wp-content/uploads/2013/11/if_campaign.jpg" /></a></div></section>
			</div>
		</aside>
		<aside class="above-footer">
			<div class="wrap">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.ottawajewishbulletin.com/library/">Library</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55037"><a href="http://www.ottawajewishbulletin.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://www.ottawajewishbulletin.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://www.ottawajewishbulletin.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.ottawajewishbulletin.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="http://www.ottawajewishbulletin.com/category/web-extras/">Web Extras</a></li>
</ul></div></div></section>
			</div>
		</aside>
		<div class="main-footer">
			<div class="wrap">
				<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">Ottawa Jewish Bulletin | Contact: 613-798-4696  <a href="mailto:bulletin@ottawajewishbulletin.com">bulletin@ottawajewishbulletin.com</a> | Reviewed: November 26, 2013</div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">Copyright &copy; 2013 Ottawa Jewish Bulletin Publishing Co. Ltd. All rights reserved. <a href="/terms-of-use/">Terms of Use</a> | Web Design: <a href="http://davidberman.com" title="David Berman Communications">davidberman.com</a></div>
		</div></section>
			</div>
		</div>
</div></footer></div>
    <script>
      jQuery(document).ready(function($) {
        $("a.nturl").on("click",function() {
	  default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
	  }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });
		  
        $("a.flag").on("click",function() {
          default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
          }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });

        if ($ ("body > #google_language_translator").length == 0) {
          $("#glt-footer").html("<div id='google_language_translator'></div>");
        }
      });
    </script>

    <div id="glt-translate-trigger"><span class="notranslate">Translate &raquo;</span></div><div id="glt-toolbar"></div><div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
    <!-- 
        var sc_project=9470632; 
        var sc_security="e7345a71"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript type='text/javascript' src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="http://statcounter.com/"><img class="statcounter" src="http://c.statcounter.com/9470632/0/e7345a71/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!-- Tracking code easily added by NK Google Analytics -->

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.ottawajewishbulletin.com\/2017\/05\/cambridge-college-sorry\/":73845}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/themes/ojb/ojb.js?ver=0.1.6'></script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ottawajewishbulletin.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.3.4'></script>

	<script src="http://stats.wp.com/e-201719.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.4',blog:'60492106',post:'73845',tz:'-4'});
	var load_cmc = function(){linktracker_init(60492106,73845,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
</html>
